Jump to content

cannot sign in my hotmail account anymore


Recommended Posts

Can someone please help? I don't know what to do.

I tried to sign in my Hotmail account (like always). First I got this message: An application on this computer is trying to communicate over a channel with an untrusted certificate

Then I did install the certificate (now valid until 2018) but now I get this message:

Corrupted Content Error - The site at  https://outlook.live.com/owa/?bO=1  has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown be shown because an error in the data transmission was detected.

Please contact the website owners to inform them of this problem

Link to comment
Share on other sites

  • Administrators

Microsoft has recently had a problem with expired certificated used for OCSP response. Allegedly they have already fixed it. Are you still having issues?

In the mean time, we have also released version 1010 of the Cryptographic protocol support module for v10 users which falls back to CRL if certificate validation via OCSP fails.

Link to comment
Share on other sites

Hello Marcos,

Yes, I still have the problem.

After you mention a new release: ESET shows me that my installed version 9.0.408.0 is up to date.

I still don't know what to do.

 

Link to comment
Share on other sites

  • Administrators

V9 users will receive the mentioned module soon. I'd recommend downloading the ESET installer from www.eset.com and installing it over v9. In case of any issues, uninstall v10 and install it from scratch.

Link to comment
Share on other sites

15 hours ago, Marcos said:

Microsoft has recently had a problem with expired certificated used for OCSP response. Allegedly they have already fixed it. Are you still having issues?

In the mean time, we have also released version 1010 of the Cryptographic protocol support module for v10 users which falls back to CRL if certificate validation via OCSP fails.

You can follow this issue on the Firefox Forum and likely the ghacks.net Blog (currently Topic 1 on 2nd link below) ...

hxxp://forums.mozillazine.org/viewtopic.php?f=38&t=3030714&sid=b048fadc5080218b3b65afdca068a816

https://www.ghacks.net/category/firefox/

Edited by COStark26
Link to comment
Share on other sites

Hello Marcos, 

I waited patiently for an update and i just installed version 10.0.390.0 

However, after installarion and reboot the problem remains the same: i try to login to my hotmail / outlook account and get the "Corrupted Content Error" message. 

Can you help? I am not savvy with these kind of issues and abbreviations.

This becomes a real issue for me. Right now i can only use my tablet and cellphone for emails. 

Link to comment
Share on other sites

50 minutes ago, EGJ said:

Hello Marcos, 

I waited patiently for an update and i just installed version 10.0.390.0 

However, after installarion and reboot the problem remains the same: i try to login to my hotmail / outlook account and get the "Corrupted Content Error" message. 

Can you help? I am not savvy with these kind of issues and abbreviations.

This becomes a real issue for me. Right now i can only use my tablet and cellphone for emails. 

Use a different browser other than FireFox to logon to your e-mail until the Firefox issue is fixed.

Link to comment
Share on other sites

Hello itman, 

i tried that too (explorer and micro edge). Explorer says "something went wrong" and edge says "we can't reach this page". 

And i deleted all cookies and history and added https://outlook.live.com and https://login.live.com to the trusted sites. 

I don't know what to do anymore. This is clearly something either with my settings or  eset. 

Thank you for trying to help me.

Link to comment
Share on other sites

And i tried the advices given in other forums: switched the LAN settings and resetting the intenet settings. It all did not work. 

Link to comment
Share on other sites

 

It IS something on your computer as I have EIS and can logon one of two ways.

The Test Link below works FROM my computer as described but when I Clk the Link FROM the POST, I get a Blank page. EDIT: In the Blank Page Address bar IF I add -- .srf -- to the address (even though it was originally there) it Opened to  the Logon site.

Pursue what I did IF you're desperate enough.

======================================================

I'm able to Logon using this (basic) URL below -- AND -- it opens in Hotmail directly IF i include omitted characters in the shortcut that are for MY Acct, which I can't share.

Using the Link below I do the 2-step Logon, I Clk Services and Subscriptions in Top Border, then at lower left under Outlook .com heading I clk Switch Your Current Email to Oulook.com and it Opens in Hotmail.

I get a Blank page UNLESS the .srf is added to the link.

It's Not THE Solution but it's worth a try since you can't logon at all.

https://login.live.com/login.srf

Edited by COStark26
Link to comment
Share on other sites

Thank you. This did not work either. The screen blinks several time when it tries to load the inbox and then tells me that " something went wrong and we can't sign you in right now. try again later"

i need to find out if it is somethimg in my settings or if eset is blocking.

i know from other forums that a lot of people have the same problem but all suggested actions don't work. And the other users stop communicating or send frustrated give-up replies. 

Link to comment
Share on other sites

When I connect to https://outlook.live.com in IE11, this is the URL shown: https://outlook.live.com/owa/ .

Note that you originally posted https://outlook.live.com/owa/?bO=1 . I just tested this link at QUALS SSL Server test site and received this:  Strict Transport Security (HSTS) Invalid   Server provided more than one HSTS header.

However, the two HTTP requests performed by QUALS were to the two URLs shown on line one.

Additionally, the outlook.live.com web site uses an EV certificate so Eset doesn't do any SSL protocol scanning on it.

Again, I am using ver. 10.1.240 running on Win 10 1607 and have no issues connecting. I am wondering if the issue is with your ISP which is not forwarding the connection due to the HSTS issue.

 

 

Edited by itman
Link to comment
Share on other sites

Dear itman, 

what i tried is not loading it directly but went into msn (www.msn.com) and signed in there. In their menu you see different topics like politics, news,... and mail. I can even see the headers of the most recent emails In the inbox. But when I click to open, the screen blinks several time (looks like it tries to load something repeatedly) and then tells me "something went wrong and we can't sign you in right now. Try again later"

 

Link to comment
Share on other sites

3 hours ago, EGJ said:

Dear itman, 

what i tried is not loading it directly but went into msn (www.msn.com) and signed in there. In their menu you see different topics like politics, news,... and mail. I can even see the headers of the most recent emails In the inbox. But when I click to open, the screen blinks several time (looks like it tries to load something repeatedly) and then tells me "something went wrong and we can't sign you in right now. Try again later"

 

FYI - https://www.theguardian.com/technology/askjack/2016/jun/02/microsoft-killing-windows-live-mail-what-should-i-do-hotmail-msn-outlook

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...