Jump to content

Allow UltraVNC to go via eset firewall


Interceptor
 Share

Recommended Posts

Hello after short break:)

Yesterday we migrated from Endpoint Antivirus to Endpoint Security and I have problem with configuring Rules for UltraVNC for all users through the ERA.

First I tried to manually add ports 5900,5901,5800 with no result. Later I have changed mode from automatic to interactive on local machine and allowed the rules of VNC and they have only names of aplications: winvnc.exe and vncviewer.exe. With that local configuration Im able to connect to the computer but only when i manually set them on clients. How should I do this via ERA?

Regards

Edited by Interceptor
Link to comment
Share on other sites

  • ESET Staff

My recommendation is to:

  • configure one client so that it works as expected (manually, as you have already done)
  • request this client's configuration from ERA (client details view -> configuration -> request configuration)
  • use received exported configuration to create policy ... once this is done, configuration policy should be the same as is client's configuration, you only have to remove (disable apply) for configuration parameter you do not want to be changed by this newly created policy.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...