Jump to content

Unable to remove EEA from client


bbraunstein
 Share

Recommended Posts

I've got a really weird problem. I wanted to upgrade a Windows 10 client with EEA from 6.3 to 6.4 but I'm recieved an error that says "the product cannot be uninstalled, try uninstalling manually."

 

So I log into the computer and attempt a manual uninstall by going to Programs and Features and removing the app. Halfway through it fails with:

 

"SoftwareInstallation: Installation failed with: (0x643), Fatal error during installation (0x643), Could not delete key \Software\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\ekrn.exe. Verify that you have sufficient access to that..."

 

The account I'm logged into is a Domain Admin, so I found it odd to have permission errors. So I open up RegEdit (with Administrator privileges) and navigate to the key and attempt to delete it manually. Error pops up saying I'm not allowed to to modify the key. I open up the key's properties and forcibly add myself with full permissions, but when I try to apply, it says I'm not allowed to make changes to the key, again.

 

I tried repeating the above steps but logged in as the local Administrator account and yielded the same results. I also tried opening a command prompt with Administrator privileges and deleting the key with the force flag, but it still says I am unable to modify.

 

 

Anyone have other ideas on how to remove it ? 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...