Jump to content

LiveGrid Participation


paulb80
 Share

Recommended Posts

Guys,

 

We are just starting with ESET Remote Administrator 6 and all is working as we want except for LiveGrid.

I've configured a File Security policy with it enabled but when I deploy it out to clients I get a great big pop up stating that "Eset Livegrid participation is not configured".  It then looks as thought I'd need to go round every client and manually accept the Livegrid setup.

 

Is there any way around this?  I can find lots of information on how to set it up in a policy but nothing about an action required at the client end.

 

Thanks

Paul

Link to comment
Share on other sites

  • Administrators

This message is only displayed when LiveGrid is not enabled via a policy. Check details of that client and on the Applied policies tab make sure that LiveGrid is enabled in any of the policies that are applied.

Link to comment
Share on other sites

  • ESET Staff

Just a note, that we will change this behavior and in case of remote install from ERA, we will push default config as in case of Endpoints. As Marcos has said, just configure livegrid switch with apply flag in your EFSW policy and the error will go away.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...