Jump to content

Gaming-Mode


Guest KIRKLAND
 Share

Recommended Posts

Guest KIRKLAND

Dear Users,

 

I picked the ESET Product (Antivir), because of the gaming-mode fact.

So i activated the Gamer-Mode, then i started the game. While i played, i switched to the desktop, I saw that ESET disabled the GAMER-MODE automatically.

Whats wrong? When the Program ESET works normal, i got Drops ingame and it lags.

 

Kind regards. Thanks for helping.

Link to comment
Share on other sites

  • ESET Staff

Hi Kirkland,

 

You are sure that you are using NOD32 Antivirus right? Not ESET Smart Security? Gamer mode is designed to engage automatically when full-screen applications are running. To make sure that this setting is still enabled, press F5 while you have ESET open to bring up Advanced setup, expand User Interface > Gamer Mode and ensure that the check box next to Enable Gamer mode when running applications in full-screen mode automatically is selected.

I believe what your noticing is ESET switching out of gamer mode when you use Alt+Tab or Ctrl+Esc to bring up your Desktop. While ESET does switch out of Gamer mode when you do this, it should automatically re-engage Gamer Mode once you go back to the fullscreen app. If you are in fact using ESET Smart Security, it might be a firewall issue, let me know if that's the case and I can suggest some additional steps for you, as it stands it looks like Gamer Mode is functioning normally. Even though you can't observe it, it does switch back on when you bring the full-screen app up.

Link to comment
Share on other sites

  • 3 months later...

Ihave the same issue. While in setup the automatic "enable game mode while in fullscreen" is (i guess) happening instant, when I exit the game it should take one minute (according to setup) until gam mode is disabled. Then I should have plenty of time to see it is in gaming mode.

 

I tried disabling the option to exit gaming mode, but still, after a game exit it looks like is not in gaming mode... Not when alt-tab out to desktop either. I have also put nod 32 in gaming mode from the home-menu of nod32 and it enters gaming mode with the orange triangle in the taskbar, but as soon as i exit the game (or tab out) it's not enabled anymore. I thought at least when you had entered gaming mode manually it would stay there until you exit it from the menus?

 

I love nod32, and have no problems with games (as of  yet, tried  two, Installed today - nod32 Antivirus v7 2014), but as far as I can tell it's not sticking in gaming mode.

 

Can someone please help me figure this out?

 

I am in Windows 8.1.

 

 

Sincerely,

 

jogibeard

Link to comment
Share on other sites

Jogibeard.

It toggles back and forth instantly.

Faster then you can exit your game...

But it turns back on.

If you wish to see it as i have... set up dual monitors :)

Thank you.

Link to comment
Share on other sites

Jogibeard.

It toggles back and forth instantly.

Faster then you can exit your game...

But it turns back on.

If you wish to see it as i have... set up dual monitors :)

Thank you.

I want to believe you ;) , but what about when I manually enter gaming mode? Should it not be in gaming mode until you manually turn it off then?

 

:huh:

Link to comment
Share on other sites

Sure, absolutely.

However if you have the feature for automatic manage turned on, regardless of turning it ON, i think it may still be affected.

 

Try UN-checking the following feature, then turning on Gaming mode to see if it sticks !

 

 

post-1101-0-83453500-1386768784_thumb.jpg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...