Jump to content

ESS 9's SSL not working properly (used to before)

Recommended Posts

In the past, SSL has worked on Chrome. Once, I decided to deactivate SSL filtering, but then reactivated it, but SSL did not continue to work. My fault on my part. This was all done on the pre-release version of the product. ESET Banking & Payment Protection doesn't show up to have SSL enabled on it, and I don't remember if it ever used SSL since I never used it so there's that.

I'm using Windows 10, and I only use Chrome (latest update version)

I dug through old threads that were a bit similar to the issue, but all I got was "deactivate and reactivate" so and so, and hasn't worked. Reinstallation of certain modules caught my attention, so is there a possibility that I can reinstall the SSL module without reinstalling ESET?

And I'm just going off here because of the fact that the green lock doesn't show up on websites it used to. All there is is just a small blank page.

Link to comment
Share on other sites

  • Administrators

Try the following:

- restart your computer

- do not launch any application after Windows starts

- disable SSL/TLS scanning and click OK

- open Chrome setup -> Manage certificates and make sure that no ESET root certificate is installed in the Trusted root certification authorities tab

- close setup

- restart the computer

- re-enable SSL/TLS scanning and click OK.


Should the problem persist, post a screen shot of the error you're getting in Chrome when opening an https website.

Link to comment
Share on other sites

Yea, ESS v9 seems really buggy with Windows 10 friend, I had similar problems with it during my 1st offical clean install of W10. I am on format #4 now as ESS lockups are driving me crazy.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...