Jump to content

Cybersecurity Training site doesn't work


Go to solution Solved by Carl S,

Recommended Posts

There's a link on the ESS main screen for something called Cybersecurity Training.  On a whim, I clicked on it, but while it opens IE, nothing happens after that.  It's as if it loads a blank page.  When I open the source using Ctrl-U, it shows a bunch of Javascript and no real HTML.

 

This screen capture shows what I see:

 

   hxxp://screencast.com/t/1195gOULwq

Link to comment
Share on other sites

  • ESET Staff

Hi @Carl S

 

Perhaps this is your case:

 

"In ESET Smart Security and ESET NOD32 Antivirus 7.x and later, you can access your training from within your product.

North American customers only

ESET Cybersecurity Education is only available to residents of the United States, Canada and the Caribbean."

 

Source: hxxp://soporte.eset-la.com/kb2984/?viewlocale=en_US

 

Edited by Gonzalo Alvarez
Link to comment
Share on other sites

  • Solution

Thanks.  That wasn't it.  But further down the page I saw instructions "If the training does not start automatically, follow the instructions in the section Activate your training online (Windows users) below to start your training."  I tried it, and it doesn't work in IE, which is what ESET was trying to open.  I then tried it in Chrome and it prompted me to allow the Flash plug-in.

So the issue was with my IE not allowing Flash and not indicating that it was being blocked.  Since I don't usually use IE, I didn't realize that was what was going on.

I invite ESET to try some non-Flash solutions in the future.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...