Jump to content

Activation problem on windows 7


omn33362
 Share

Recommended Posts

​Hi everyone!​

​Sorry if this was asked already, I looked around on google but the only thing I found was this

​So, this morning I saw ESET NOD32 9 was out, so out of habbit, I completely removed my current version to download the new one.

​Everything was fine before, no problems at all (I've been using ESET for a bit over a year), but now I got a problem​

When I try to activate ESET with my license, it says it can't reach the server

​I tried turning off my firewall or anything that could conflict with the connection but nothing

​Everytimes I try to activate it, it just throws an error ECP.4099 to me and I can't do anything

​I even tried to uninstall, and re-install, I even tried to install Smart Security to try, same problem everytimes

​If anyone has a solution, I'd really be grateful, thanks all ^.^

Link to comment
Share on other sites

First of all, make sure that you have a correct system date set, otherwise a certificate check will not pass.

 

​That's the first thing I checked, everything's good about the date

Link to comment
Share on other sites

  • ESET Moderators

In this case please contact your local ESET support office, they will provide you with steps that need to be taken in order to find the cause of the issue and activate successfully.

Thank you.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...