Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Testsubject196

Blocking EA Origin

Recommended Posts

Guest Testsubject196

Hello, 

 

I've been having problem loading a program/service called Origin which is with EA games to play online games. I've been having a problem with windows saying "Origin Has Stopped Working". After going threw all there stuff and looking it up for what others have done to solve this. I came to the conclusion that Eset Smart Security is blocking it. When I disconnect my internet the program loads. But when I put the internet back on it gives me the same problem.

 

So I was wondering how I can stop it from being blocked.

Under the web and email settings>Protocol Filtering>Exclude Application>   I have Origin and everything related to it checked and it worked before when I had this problem.

 

But now I just don't know what else to do because I even tried turning everything off and no luck. 

 

 

 

 

If any help this is where I got with EA: hxxp://forum.ea.com/eaforum/posts/list/9618625.page#29442725

Share this post


Link to post
Share on other sites

Hello,

does disabling any of the following make a difference? 

- disabling firewall via gui

- switching the firewall integration to "Only scan application protocols" followed by a computer restart

- switching the firewall integration to "Personal firewall is completely disabled" followed by a computer restart

- disabling HIPS and Self-defense followed by a computer restart

- disabling real-time protection via gui

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...