Jump to content

tried to run ESET sysrescue on win 7 64bit ultimate, fail


Recommended Posts

I already used this ESET cd on a laptop and it worked, but when i tried the same cd on my desktop computer what happens is that it loads the first screen, which is the ESET menu with many options. I then press enter on the first option (default) to run the scan, and then the windows goes black, with a cursor blinking on the top left, and the nothing happens...i waited like 20 to 30 minutes and nothing happens...

 

Was it because i have win 7 64bit ? The computer is connected to a Sony Bravia TV, which has the native resolution of 1360 (or 1366 not sure now) x 768...

 

Intel I7 3930

16 gb ram

3 ssd disks connected (one is a 1 TB from Crucial (M550)

all drivers and bios updated

Intel DX79TO mobo

 

Link to comment
Share on other sites

  • 9 months later...

Looking at the lack of replies to this issues im assuming no help is pending on these issues and will switch to another product I guess.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...