Jump to content

Customs scans!


Recommended Posts

  • Administrators

For me it works. What I did:

1, created a new scan profile and selected it

2, set up scan targets and saved the selection

3, from the main gui panel, selected Custom scan and the newly created profile. Previously saved scan targets were selected.

Link to comment
Share on other sites

Nope. A lot stay and a lot of check marks seem to disappear even my custom targets. I have created a new profile and it end up the same way. Why could this be. 

 

EDIT; THIS IS A FLAW, i can recreate this in various ways and the promblem still persists. this is need to be adressed whats the point of a custome scan if it doesnt work

Edited by Silklandscape
Link to comment
Share on other sites

In this case please provide us with instructions how to reproduce the issue.

Maybe also look into the settings of the on-demand scans - there you can also change the default value for what should be scanned.

Link to comment
Share on other sites

  • 4 weeks later...

Go setup then into advance setup; add new profile, name it to User123. Use drop down menu switch to "User123" then i go to scan targets just below that. Click the setup button. There are 7 check boxes there then i check the “My Computer” one which selects all of them, then i hit ok. going back into the same setup menu again with the all the check boxes; i notice that some of the folders have been expanded, so i select the "users" checkbox that’s staring me in the face expand that then select my user profile name folder  expand that then expand the desktop folder, find my drobox folder and uncheck it, hit ok. This is what i want excluded from scanning and everything else i want scanned regardless if i need to or not,     Then after this what I do is go back into the same setup screen with the checkboxes to check if it save properly and scroll through the list and notice a bunch of boxes are all uncheck some are not even though everything should be checked except my dropbox folder

 

If this makes any sense to you at all..

Link to comment
Share on other sites

For me it works. What I did:

1, created a new scan profile and selected it

2, set up scan targets and saved the selection

3, from the main gui panel, selected Custom scan and the newly created profile. Previously saved scan targets were selected.

This abosolutly does not work for me , shows up after step 3 with "no Selection" nothing is checked what so ever... hitting the save button does not save my selected scan objects either still unchecks a bunch of boxes.

Edited by Silklandscape
Link to comment
Share on other sites

  • Administrators

I reckon that I later found out that it works on WinXP but not Win7+ systems. It should be fixed in future builds if it hasn't been done already in v9 beta.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...