Jump to content

Unable to install ESET FS 6


Go to solution Solved by lineit,

Recommended Posts

Hi,

 

I've uninstalled ESET FS 4 to install ESET FS 6.  ESET FS4  uninstalled correctly and I've tried to install version 6 and it comes up with the error message "Another installation is in progress.  You must complete that installation before continuing this one".

 

I've tried ESET uninstall program to make sure there's nothing there and it still doesn't. 

 

I do have the ESET Remote Administration Server and the Agent.  Could that be affecting it?

Link to comment
Share on other sites

Yeah.  The environment they are using is Windows 2012 standard. 

 

I see no trace on "Add/Remove Programs", Start Menu and in the Program Files.

Link to comment
Share on other sites

Could you try removing ESET completely in safe mode using the uninstall tool and then installing EFSW from scratch?

Yes,

 

I've tried that tool as well.  Just dont understand why. 

Link to comment
Share on other sites

  • 4 weeks later...

Further to this, uable to uninstall

 

- Remote administrator agent

- Remote administrator server

- Rogue detection server

 

Server restarted several times as well. 

 

Any ways to clean everything and start scratch?

Link to comment
Share on other sites

  • 2 weeks later...
  • Solution

Got it sorted.  Had several windows installers still running even after server restarts. 

 

Had to kill manually via task manager.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...