Jump to content


Recommended Posts

Hi ESET Team, 

See the below information :

The problem started when they migrated from ESET PROTECT On-prem to ESET PROTECT Cloud, during their testing one of the users received the below error
while the user is working from home ( No proxy configured in the applied policy), and the user had proxy enabled on his computer and was able to access Internet
  • I told him to reboot the device to activate ESET Secure browser
Expected Behaviour  - Since they enabled the secure browser from ESET PROTECT I advised the client that he don't need to change any proxy configuration or settings, however in order to completely activate or operate ESET, kindly suggest your user to restart their device.
Steps: I provided him a guide see the below information:
1. Informed him that a restart is part to fully activate ESET Secure browser
2. He can try to disable notification Application statues
3. Then full force flags the policy              
4. I told him that the rebooting of the device after activating ESET Secure, should be done, since the problem still exist, I follow the recommendation from ESET HQ collect the logs and Procmon logs
Note: I believed we already coordinated this case from ESET AU to ESET HQ, our client is always chasing us  and look for an update.
There will be a history that he emailed us (our client) that he wants to roll back the console from ESET PROTECT (Cloud based solution) to onpremise - which is we don't want to happen, since we tried our best to push this client to migrate their console from onprem to cloud
We just want to us , if there's any update on this case
Thank you!
Link to comment
Share on other sites

Hi ESET Team, 

I would like to follow up this case, see the below information :


  1. Notification of ESET Secure browser – from Policies section, we re-configured and disabled notification related with ESET Secure Browser
  2. Disabled ESET Secure browser – ESET AU Tech tried to disable the secure browser and from other policy he also tried to disabled the secure browser then full force the flag > Then our client test that during the meeting (Today ) and there’s no error appear
  3. Since our client still want to enable, ESET Secure browser – from the existing policies ESET Au Technical -  Re- enabled the policy and our client checked his machine if the policies have been applied –

from his machine it ‘WORKING PROPERLY without any error

But After 30 minutes we got an email from the client, that the problem still Exist :


It just happened on RM’s laptop (Snip below) - Our client


From the history of this case, when the client tried to reboot the machine after secure browser is enabled (Problem still exist)


Can you help us with this case?

What logs do we needed to collect?





Link to comment
Share on other sites

You can disregard too marcos :) , since I already sent the logs to ESET Au Technical, sorry for the inconveniences :) 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...