Jump to content

Installation fails on Windows Server 2019 (64bit).

Recommended Posts


just as the title says. I am having a problem installing ESET on a virtual server 2019 on a Windows PC.
First I created the installer from the console, I sent it to a colleague and when he proceeded to install he got the WIN.1603 error.
I clarified that the server was completely new, updated and we were just testing the installation.
We tried the installer which failed, we uninstalled, we reinstalled, we tried the tools that ESET offers, we restarted in failsafe mode, everything and nothing allows us to complete the installation. I ask you for a hand in this problem.
thank you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...