Jump to content

Firewall in interactive mode stops showing prompts


Recommended Posts

ISSP Firewall in interactive mode stops showing prompts. It is happening regularly.  Changing fw modes or disabling and reenabling fw does not help. Only machine restart will get prom8pts back. I have Game mode disabled and I am not using any games or fullscreen apps. This issue is present through many versions incl.v12 on my machine.  It is periodically coming back. It disrupts my workflow. I have too many windows and apps running, that each forced restart takes part of my soul away. Today I have had enough. I am willing to help diagnose this issue with developers. I speak Slovak language. I also wanted to participate in beta, to help develop better product (boy, I have ideas for the firewall, so it would not be so painful to use!), but it's full at the moment. So if you think you would benefit from feedback from a tech guy, I am willing to share.

So please advise what I should to do to help you diagnose this issue.

My license is ending in a few days, please help me be happy to extend it.

Thank you!

Link to comment
Share on other sites

  • Administrators

Please provide logs collected with ESET Log Collector. Are you able to reproduce the issue after uninstalling ESET and installing v16.0.17 from scratch without importing previous settings?

Link to comment
Share on other sites

Hi Marcos, can you please advise how to collect required logs, so they do not actually contain any privacy related data like, pages visited, processes running, apps installed, quarantined items and so on? I absolutely don't want to share that information. Please specify which subset of collector logs are essential to move forward. Thank you.

I am currently running v17.0.16, was this version on your mind, when asking about installing from scratch?
No I have not tried clean reinstall of v17.0.16.

 

Link to comment
Share on other sites

  • Administrators

Visited web pages are not logged unless they contained a threat that was detected.

If uninstalling v17.0.16 and installing it from scratch without importing previous settings doesn't help, I'm afraid that without additional logs we won't be able to help.

Link to comment
Share on other sites

So which logs from log collector is the minimum needed to diagnose? Am I able to go through collected logs to approve its content? Thanks.

Link to comment
Share on other sites

  • Administrators
7 hours ago, pukko said:

same problem

Are you able to reproduce it after uninstalling ESET and installing the latest version 17.0.16 from scratch without importing previous settings?

Link to comment
Share on other sites

  • 2 weeks later...

More data on the issue:

I have ESS again in the state, when it is not showing interactive prompts for outgoing connections. But Prompts are shown for incoming connections. When I switch fw to automatic mode, connections without rules are allowed. When I switch back to interactive mode, prompts are not shown and connection is denied :(. Connections with saved rules are evaluated as expected by the rules. 

Is there any way to reset or restart the fw engine, besides rebooting?

I tried to disable my 2 NICs that I am using to connect to internet with no success.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...