Jump to content

ESET Protect OnPrem Repository not available?!

Recommended Posts

We've been getting the following error for a few days now

Installer could not be downloaded The selected package is not in the repository.

I have already tried rebuilding the installer. The process then runs through, but as soon as I want to download the installer, the error message mentioned above appears. The clients can no longer be provided with the new versions remotely; there is also a repository error here. Everything is set to “AUTOSELECT” and the “Metafile” mentioned can also be downloaded. Does somebody has any idea?

Link to comment
Share on other sites

  • Administrators

Couldn't it be that the AiO was created in the past and the selected package is no longer in the repository?


What if you create a new installer and select an existing package from the repository?

Link to comment
Share on other sites

  • 2 weeks later...


we have the same problem. Installation packages can be created. The distribution via client tasks does not work, the error message is always "Package not found in repository". So far it concerns the FDE and Endpoint. The download of the meta file directly on the server and on the clients works, our firewall does not show any rejected connections.

Link to comment
Share on other sites

  • 3 weeks later...

We have tried it all, older version that are in the repository, changing from autoselect server to the URL provided to only use ESET server, selecting different language,... The error is still there. 

The only thing that could make this errors is the ESET Protect which is not up-to-date (version 8.0)

Any suggestions?

Best regards. 

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...