Jump to content

Activation Failed "ECP.4096"


Go to solution Solved by AbdoZaghloul,

Recommended Posts

Good Day.

I was having ESET activated, my system for some reason crashed and restarted.

And now I'm getting this screen when starting,

zklwOt3.jpg

 

Whatever option I choose I'm getting this error,

JwsIvbK.jpg

 

I tried shutting down the system and restarted several times but no change.

What could be the problem ?

Link to comment
Share on other sites

Try this;

Quote

This error can occur when the system time on your machine is set incorrectly, or your computer hostname is missing. Set your system clock properly to resolve the error.

 

Link to comment
Share on other sites

2 hours ago, itman said:

Try this;

 

Thank you @itman for taking time to reply.

Unfortunately that is not the case, system time is current and Device Name is set.

I was having ESET activated with no issues for more than a year, before my system crashed and restarted.

Link to comment
Share on other sites

Try the remediation steps shown in the 'Troubleshooting activation errors' section of this Eset article: https://support.eset.com/en/kb7297-resolve-act-or-ecp-errors-during-activation-home-users .

If the problem persists, uninstall and reinstall Eset.

If the problem persists, contact your in-country Eset authorized vendor: https://www.eset.com/int/support/contact/ . Mouse click on the link, "Product activation troubleshooting."

Link to comment
Share on other sites

  • Administrators

Please provide your public license ID in the form of XXX-XXX-XXX. Also drop me a private message with the public IP address of the machine from which you attempt to activate ESET in case it was needed for investigation.

Link to comment
Share on other sites

  • Solution
On 1/21/2024 at 5:41 PM, itman said:

Try the remediation steps shown in the 'Troubleshooting activation errors' section of this Eset article: https://support.eset.com/en/kb7297-resolve-act-or-ecp-errors-during-activation-home-users .

If the problem persists, uninstall and reinstall Eset.

If the problem persists, contact your in-country Eset authorized vendor: https://www.eset.com/int/support/contact/ . Mouse click on the link, "Product activation troubleshooting."

Nothing worked for me.

I ended up with uninstall then reinstall when I got time and all good now.

Thanks for your help gents.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...