Jump to content

Cannot see the server policy of exclusions on the client


Go to solution Solved by Zurd,

Recommended Posts

Using ESET RAC 5.1.38.0, in Tools / Policy Manager, I've created a custom policy where there is an exclusion of files. It is saved, I can see it. In the Clients lists, I've right-click the client, choose Set Policy and used the custom policy I have created.

 

However, on the client, in ESET Endpoint Security, I cannot see the exclusion that I have created in my custom policy.

 

I've waited for 30 minutes now, still can't see it, what more can I do to make this work?

 

 

Link to post
Share on other sites

I saw in the documentation that [policy] "Rules are applied immediately after the client connects to the server"

 

So I rebooted the computer but I still cannot see this new policy.

Link to post
Share on other sites

I tested the policy with another settings just for testing, the "Scan removable media", is now at No, I rebooted the client computer but this option is still checked. We only have one custom policy, we're modifying "Windows desktop v5" but I also tested with v3 and v4 but it's still not working.

 

The client computer is using ESET Endpoint Security 5.0.2229.1

Link to post
Share on other sites
  • Solution

After much testing everything's working! Here's some tricks that can help to troubleshoot this.

 

In ESET RAC, in the Clients tab, there's a column for "Requested Policy Name" and "Actual Policy Name".

 

This page helps in setting up ESET RAC:

hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN3453&locale=en_US

 

In the client, this option is available in:

Options > Antivirus & antispyware > Real-time file system protection > Setup... > Extensions

and not in:

Options > Antivirus & antispyware > Exclusions by path

 

It takes forever for the client to receive the new configuration. Here's a list of things that seems to make a difference in pushing the new policy:

 - Wait 15 minutes for every changes you make, check the column Last Connected to know if the new policy has been pushed or not, seems like it's being reset every 15 minutes

 - Multiple reboots of the client computer

 - Setting the policy "Default system policy" then to the custom policy and back for the client in ESET RAC

 - Opening ESET on the client and going to Tools (it takes forever to show this page so maybe it's getting the new configuration)

 - Wearing a hat and singing seems to help too

Link to post
Share on other sites

You can set the check in time of the endpoints from 10-15m down to even 3m check ins etc.

 

Where would that option be? I can't find it. Will that use more bandwitdh to communicate with every clients?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...