Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Daniel

Eset Anti-Theft Camera

Recommended Posts

Guest Daniel

Hello, I recently tried the anti-theft feature but I noticed during the test that the camera somehow is not working with ESS because on the report I can only see a black picture. I'm using Windows 7 Professional 32-bit on a Compaq F700

Share this post


Link to post
Share on other sites
Guest Daniel

Hello,

 

Have you resolved all Anti-Theft audit warning notifications?

Yes. I could bet that ESS doesn't give the camera enough time to initialize and take the picture because the camera led blinks for about a sec. During my Skype calls I could notice that the camera needs about 3-4 secs to show the image.

Share this post


Link to post
Share on other sites

I have the same problem on Windows 8. For some unknown reason it attempts to open up the editing software for the camera which just crashes. Not the actual software for the webcam.

Share this post


Link to post
Share on other sites
Guest tbandita

same problem on Dell inpiron 7720 win7 sp1 x64

Share this post


Link to post
Share on other sites
Guest Daniel

There's not an answer for this yet?

Share this post


Link to post
Share on other sites
Guest Guest

same problem on notebook HP  Pavilion dv6 6185la - win7 sp1 x64

Share this post


Link to post
Share on other sites
Guest Miguel

 

Hello,

 

Have you resolved all Anti-Theft audit warning notifications?

Yes. I could bet that ESS doesn't give the camera enough time to initialize and take the picture because the camera led blinks for about a sec. During my Skype calls I could notice that the camera needs about 3-4 secs to show the image.

 

 

I think the same that Daniel

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...