Jump to content

Issue with Web Access Protection and accessing my Netgear XR1000 router Admin interface

Recommended Posts


On ESET CyberSecurity v6.11.404.0 I am having issues accessing my routers admin interface - a Netgear XR1000.

I have tried adding both local hxxp:// and hxxp://routerlogin.com to "URL excluded from scanning"  and enabled that list as well as adding them to the "Allowed URL" list and enabled that.

Login to admin interface doesn't work until I disable Web access protection.


Link to comment
Share on other sites

  • Administrators

Please try installing the latest version 7.3.2100.0. Should the problem persist, raise a support ticket please.

Link to comment
Share on other sites

What a horrible experience that was. Installed new version on top of old to retain settings and perform upgrade.

This just resulted in be being completely locked of internet access. Multiple reboots and nothing got better. Actually the version kept notifying me to give Full Disk Access - which I did on every reboot. Again a bug - that setting should be stored. It also complained about web and email protection not being configured and that I should reboot. I have reboot 3-5 times and it's the same message everytime. See attached screenshot of software not really sure what it means. On one screen, it's not OK on another it's OK.

Now uninstalling ESET 7.3.

Any suggestions?



Link to comment
Share on other sites

Hi Marco and thanks for your responses. 

I am on Ventura 13.3 actually.

After posting last reply once the uninstall was complete, I actually decided to do another reboot and then try to perform a clean install. This seems to have helped with ESET CyberSecurity complaining 🙂

However, my original problem still persist. If I need to access my routers admin interface, then I need to disable all 3 protections for Web and Email Protection, close browser and wait 5 minutes. Then it works. Not that it worked in old version, but with this super simplified setup, I can't even do filter lists.

How should I proceed now?

Edited by Rav3nDK
Link to comment
Share on other sites


Actually disabling all 3 options, close browser and wait 5 minutes isn't actually enough. I need to go to Settings -> Network  -> VPN & Filters -> And then disable ESET Web&Email. I will enable automatically, but it seems to release it's nasty control of my browser when accessing router admin interface. 

This is really annoying.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...