Jump to content

ESET PROTECT VA - web console stopped working (http error 404)

Go to solution Solved by Filon,

Recommended Posts

I've installed new eset protect va (vmware) couple of days ago. It worked fine and suddenly web console stopped working, can't find the page and HTTP ERROR 404 (it worked fine 2h ago). Management Console and Webmin are working fine, no errors. I restarted the server, restarted apache and nothing still error 404. Any idea what happened or where to look for cause.

It's my first time with Virtual Appliance so not sure what to do

Link to comment
Share on other sites

  • Solution

I've submitted a ticket to eset. Got pretty quick answer. There was no folder era in /var/lib/tomcat/webapps/.

Create the folder, download web-console (file era.war), extract to era folder and... it works like a charm! ;) 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...