Jump to content

HIPS Question


paulposition
 Share

Go to solution Solved by paulposition,

Recommended Posts

hello; smile.gif
I just installed the latest version of NOD32 Antivirus (V.8.0.304.3) I had before the V7; So far, I left the HIPS module NOD deactivated but todays, I decided to try to activate HIPS, in "Automatic mode with rules." For now, no conflicts with Outpost Firewall Pro 9.1 (4652.701.1951) Everything works very well.
Do you think I could leave the HIPS NOD, or should I disable?
Thank you for your answer :)

Link to comment
Share on other sites

  • Administrators

Leave HIPS in ESET enabled and switch to Smart mode. If some issues occur, disable HIPS in OP.

With HIPS disabled in ESET, neither Self-defense nor Advanced memory scanner and Exploit blocker will work.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...