Jump to content

transparent background problem


Go to solution Solved by itman,

Recommended Posts

Good day everybody!

I had upgraded to windows 10 from windows 7 due to eset system requirements

And here is a problem - my eset internet security window has a transparent background

hxxp://joxi.ru/xAewjXqcMdn8Bm

It is very inconvenient especially if underlying color is not white

Please tell me how to make it not transparent - change eset theme or something like this

Thank you!

Link to comment
Share on other sites

  • Solution

Open Eset GUI. Select Setup. Select Advanced setup at the bottom of the screen. Then proceed as shown in the below screen shot and disable Transparent background setting and see if this resolves the issue.

Eset_Transparent.thumb.png.aad96479fb97c4b397a386e81a331d23.png

For some reason this setting was disabled on my ver. 16 installation. Enabling it made no difference in transparency but hopefully, it will on your Eset installation.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...