Jump to content

Suddenly no SpamFilter


Go to solution Solved by scorpio09,

Recommended Posts

I'm using EsetIS 15.2.11.0 and Outlook 2021. Recently the plugin stopped filtering spam mails. The plugin also can't be disabled because it was set up by the "admin", whatever that means. Eset runs in automatic mode and all e-mail options are activated. I can't find a solution for this.
Does anyone know the phenomenon?

Link to comment
Share on other sites

I did thanks, but I can't say yet if it's working again. In any case, the fact that the plugin cannot be deactivated is the same again. (The selected plugin was activated by the system administrator) Will report as soon as I know more.

Link to comment
Share on other sites

  • 4 weeks later...
  • Administrators

Please carry on as follows:

  1. Quit MS Outlook
  2. Enable advanced logging under Help and support -> Technical support
  3. Launch MS Outlook and reproduce the issue
  4. Quit MS Outlook
  5. Stop logging
  6. Collect logs with ESET Log Collector and upload the generated archive here.
Link to comment
Share on other sites

  • Administrators

Our developers didn't find any issues in provided logs. Please open a support ticket and ask for a plug-in referred to as eplgOutlookFix-20220908 and provide logs from it as instructed by support personnel.

Link to comment
Share on other sites

The second suggestion somehow sounds very logical. Since outloock's spam filtering was activated for me, I have now switched it off. Ii will report. Thank you in advance for the help.

Edited by scorpio09
Link to comment
Share on other sites

  • 3 weeks later...
  • Solution

So I think I have the solution. If there are self-defined rules in Outlook that sort the emails into different folders after receipt, Eset will not sort them into the spam folder. If you delete all the rules, it works fine. Outlook's own spam filter does not interfere.

Have a good time everyone.

Link to comment
Share on other sites

  • 4 weeks later...

I have the same problem - now it can't be a solution to delete the defined rules (I have at least 200 of them). These are needed to guarantee an automated assignment of the received emails. The ESET plugin already does not work in the inbox. So far, the only thing that helps is to close Outlook and start it again. I do that at least 50 times, because at least after the second scan it does not work again. Sounds so rather like a problem in the programming.... I ask for solution of this problem.

_____________________________________________________________________________________________________________

habe das gleiche Problem - nun kann es ja keine Lösung sein die definierten Regeln zu löschen (ich besitze davon wenigstens 200) Diese werden ja benötigt, um eine automatisierte Zuordnung der erhaltenen E-Mails zu garantieren. Das ESET-Plugin funktioniert schon nicht im Posteingang. Bisher hilft nur Outlook beenden und erneut starten. Das mache ich dann wenigstens 50 mal, weil schon wenigstens nach dem zweiten Scannen es schon wieder nicht funktioniert. Klingt so eher nach einem Problem in der Programmierung... Ich bitte um Lösung dieses Problems.

 

 

Edited by PC-Pannenhilfe
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...