Jump to content

Dynamic Group not Updating


Go to solution Solved by Marcos,

Recommended Posts

Hi Guys,

I hope you can advise or point me to the right direction.
We created a Dynamic Group and set the expressions to be "All (All conditions have to be true)"
Then added 2 rules one for "Active Detections, Detection Type" "is one of" (Virus, Trojan, Worm, Test File)
The other for "Installed software, Application Name" "is one of" "Eset Endpoint" 

We use the AV test app to trigger a detection on the Workstation and it works perfectly, the Workstation on ESET protect gets put into the Dynamic Group.
However, after cleaning the detection (Mark as resolved) and even cleaning the quarantine, the Workstation remains in that dynamic group.
I saw a other forum post where it needs 2 agent check ins to fix itself but its been a few hours and still it remains in the folder.

Kind Regards
Stefan

Link to comment
Share on other sites

  • Administrators
  • Solution

You must run an on-demand scan from the ESET PROTECT console.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...