Jump to content

"URL address too broad" In "Web access protection"


Recommended Posts

We currently have 8.0.12011.0. I'm 100% sure that in some previous version (6.x or 7.x) I was able to set "*" in "Web access protection > List of blocked addresses" and then in "Allowed" list I would add those that we want to allow. And it was working fine, it reported those blocked and didn't report on those allowed, I set it up with bunch of allowed urls and it was working fine. I updated to 8.x quite some time ago and just now I noticed that blocked urls (not on allow list) are not logged in "Filtered websites" and not reported back to ESET Protect. I did some testing and noticed that ESET doesn't allow to set "*" url with Logging Severity "Information" or "Warning". We have a RDS server that we only allow specific urls to visit and I was using ESET for this, but now when a new url is blocked I won't know about it! Why did you change it and why I can't force it how I want?

image.png.3c09db6ee80f3601c04d3d5c3a392e6d.png

Link to comment
Share on other sites

  • Administrators

This was done some time ago to prevent huge logs from being generated and to relieve the ESET PROTECT server since it could go unresponsive if logging of all urls was enabled on clients and these records were subsequently transferred to the server for processing.

Link to comment
Share on other sites

And let me tell you another thing, I set up those same rules for Endpoint Security and it's applied on few computers in our organization, and it works, they report back those blocked urls.

Link to comment
Share on other sites

  • Administrators
1 hour ago, kapela86 said:

I set up those same rules for Endpoint Security and it's applied on few computers in our organization, and it works

Could you please post a screenshot of the url list setup? Entering *.* in url lists should not work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...