Jump to content

Module updating not working


Recommended Posts

Hello! i have just bought and activated a new license. However when i go to the eset smart security app is says i have to update the modules. And so i have tried but i awlays end up with the same message, "The update could not be authorized, controll that you have a valid license". I have checked several times that it is indeed the correct license and i have tried restarting my computer, redownloading the app and clear the updatechache. No matter what i do i cant update the modules 

Link to comment
Share on other sites

  • Marcos changed the title to Module updating not working
7 minutes ago, Marcos said:

I assume this is your original post: https://forum.eset.com/topic/31021-moduleuppdating-not-working/

Please provide also your public license ID.

I tried scanning for updates for the 5th time and this time it worked, i dont know if i did something else that fixed it but thank you for being so fast on the reply 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...