Jump to content

Enabling Firewall does not show/work on clients


phil1312
 Share

Go to solution Solved by Marcos,

Recommended Posts

What am I trying:
I do enable the Firewall in an test policiy (Firewall Enabled Enforced and Rules enforced). In anohter company location they only use rules enabled (i also tested this) and it works for them.  The other policy which is applied to the Client (it gets applied before my rule) has not set anything in the Networkprotection.
 
Problem:
The Firewall setting does not show up on the client. (It does show up in the other Location so I guess I should see it as well)
I already enabled something else in the Policy to test if it gets applied - and it does.
 
I also tried part of an vulnerability scan which gets blocked on the other locations Firewall. It does not get blocked on my test client - so firewall does not seems to be active.
 
Thanks for any Help 🙂
 
Protect Versions:
ESET PROTECT (Server), Version 9.0 (9.0.1144.0)
ESET PROTECT (Web-Konsole), Version 9.0 (9.0.138.0)
 
Versions on Client I use for testing:
ESET Endpoint Antivirus 9.0.2032.2
ESET Management Agent

9.0.1141.0 

Link to comment
Share on other sites

26 minutes ago, Marcos said:

The firewall is not a part of ESET Endpoint Antivirus. You must install ESET Endpoint Security if you have a license for it.

I totaly overlooked this. Thanks!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...