Jump to content

Policy not apply for Windows server


chuong
 Share

Recommended Posts

Hi all,
I'm using ESET Security Management Center 7, I created a Policy "for windows server" with many custom "perfomance exclusions" , "processes exclusions" , "file extensions excluded" (for scan) , "scheduler" , "password protect settings".
This policy is assigned to/applied on a Windows server 2008 R2 SP1.
I use ESMC to install ESET Management Agent then ESET File Security 7.3 for above Windows server successfully, but settings from policy are not applied/showed when I view in advanced setup.
How can I troubleshoot it ?

Link to comment
Share on other sites

  • Administrators

First of all I'd recommend upgrading to ESET PROTECT and installing ESET Server Security v8. Is there a reason why you are not on the latest supported version?  ESMC is already in limited support phase.

Link to comment
Share on other sites

Hi Marcos,
I cannot upgrade to ESET PROTECT right now.
First, I deploy agent to windows server using ESMC , then download and install ESET Server Security v8 (because ESMC doesn't have ESET Server Security v8 package , of course) , but the policy is not applied.
So I uninstall ESET Server Security v8 and deploy ESET File Security 7.3 by ESMC, hopefully, policy would be applied from ESMC, but it wasn't.
Policy for workstations works fine.
If can not troubleshoot, I have to configure ESET in 1 example server then export settings and import to other servers.

Link to comment
Share on other sites

  • ESET Staff

Is the agent communicating? Isn´t there any policy configuring the same settings with "force flag" set on a static group / all? that might prevent the product from getting the policy.

Also, please make sure, that both agent / File Security is capable to update its functionality modules, so the "configuration support module is on the latest version". 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...