Jump to content

Program will not launch, eset uninstaller not found on my computer, Not able to repair or uninstall

Recommended Posts

I installed Eset Internet security with 3 licenses on my wife's computer. I also installed the same on my laptop, and desktop with no issues. However, I have run into some issues with my wife's computer.


I installed the program along with password manager etc. After putting in my license key, the dashboard was telling me there were a bunch is items putting my security at risk (firewall off, blah blah) I fixed those and then the dashboard told me to restart the computer to make the changes take effect.

After the restart, the whole internet security dashboard wont launch at all. It doesn't show up minimized, and it doesn't show up in task manager processes, just nothing.

I tried to uninstall it from my computer using the traditional method via the apps settings. Uninstall was greyed out, I tried to modify button. the install wizard came up. I went through the process of repairing and attempting to remove the install. the progress bar got all the way to the end and then I got an error saying something about privileges (Service 'ESET Service' (ekrn) could not be deleted. verify that you have sufficient privileges to remove system services). I'm using an admin account fyi. 

So basically I'm stuck, the program wont launch or work at all and I'm un able to uninstall the program to install a fresh copy. 



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...