Jump to content

Eset Slow Down Vpn-Private Internet Access


Recommended Posts

I "move" to ESET from KIS. I'm using a trial version. Everytime I turn on my VPN ESET asks if it is Public or Home network, I choose home. And the real problem is the connection extremely slow (~1MBps), but if I turn ESET off it is ~12MBps. Please help

Link to comment
Share on other sites

Try excluding the app from protocol filtering in the advanced setup.

Which app are you using for vpn?

In addition you could try adding the external ip or the subnet you are connecting to as part of a trusted zone.

This may speed things up.

Link to comment
Share on other sites

  • Administrators

What do you mean by turning ESET off? Does disabling firewall via gui helped? Or you temporarily disabled protection?

Link to comment
Share on other sites

I had the exact same problem as you describe in addition to several other slowdowns on purevpn client using nod32 and SSL in general.

Try to disable SSL scanning which solved the problem for me and others. Check out the link below since it's not very obvious how to disable the ssl scanning completely:
hxxp://www.wilderssecurity.com/showpost.php?p=1360776

This and other SSL issues been reported to Eset a long time ago so they should be aware of the problem. So I would suggest that you disable ssl scanning which seems to be the the only solution.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...