Jump to content

Empty Repository in ERA 7.2


Ricky Martin
 Share

Go to solution Solved by Marcos,

Recommended Posts

Hi,

Trying to deploy agent and update the AV through ESMC 7.2 but found repository is empty so changed repository and agent from AUTOSELECT to "hxxp://repositorynocdn.eset.com/v1" and also rename CRYPTO then finally ESMC service restarted but didn't work.  Kindly advice

 

Link to comment
Share on other sites

  • Administrators
  • Solution

Would it be possible to upgrade to ESET PROTECT first and try again? Since further logs will be needed for perusal, I'd recommend raising a support ticket with your local ESET distributor should the issue persist after upgrade.

Link to comment
Share on other sites

Thank you Marcos,

Have a plan to upgrade ESET but what i just did was reassigned the license and now I can see the repository as normal, I'm not sure because of license but things are fine now.

Thank you

Link to comment
Share on other sites

  • ESET Staff
4 hours ago, Ricky Martin said:

Thank you Marcos,

Have a plan to upgrade ESET but what i just did was reassigned the license and now I can see the repository as normal, I'm not sure because of license but things are fine now.

Thank you

I would recommend to double-check network configuration and possibly firewall logs, as repository content should not be affected by licenses, i.e. it is possible that repository synchronization passed only just randomly and it is possible it won't be updated in the future ...

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...