Jump to content

block rdp for one ip address in my local network


Recommended Posts

hi guys

How to block an IP on port 3389؟ for exampel :192.168.1.10 can not remote desktop to 192.168.1.20

i have trust zone 192.168.1.0/24 in rule firewall and trun off allow remote desktop in the trusted zone

Link to comment
Share on other sites

  • Administrators

Create a blocking firewall rule with the remote port 3389 and the remote IP address 192.168.1.20 to block RDP to this address. You might need to put the rule above the default ones in case that RDP in the trusted zone is allowed.

Link to comment
Share on other sites

  • Administrators

For example, if you want to block RDP connections to 192.168.1.20 on the machine 192.168.1.10, apply a fw blocking firewall rule on the machine 192.168.1.10 that will have both the port 3389 and the IP address 192.168.1.20 listed on the Remote tab. Leave the Local settings untouched.

Link to comment
Share on other sites

hi marcos

Once I have written the rule, I can no longer open the site. When the firewall is turned off, the site will open.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...