Jump to content

Downloads Corrupting - Windows Enterprise 8.1 Update 1


Recommended Posts

Dear ESET,

 

I used to be able to download files fine, and then about 3ish weeks ago, my downloads started to corrupt themselves.

 

I decided yesterday to reformat my computer in case it was something corrupting it.

I could download files perfectly fine on my fresh "Windows 8.1 Enterprise (x64) Update 1" machine, however when I installed ESET Smart Security 7.0.317.4, any EXE/ZIP files that I try to download become corrupted. They download until about 95%, and then just end.

 

I have tried to download files in the following programs, and all experience the same issue:

  • IE 11.0.9600.17031
  • Firefox 30.0
  • Google Chrome 35.0.1916.153 m
  • Internet Download Manager 6.20 Build 5 (did not install until AFTER I started experiencing the problem initially)
 

Uninstalling ESS allows me to download the files, but then after re-installing the corruption issue arises again.

 

I have formatted my computer twice again today to see if there is some sort of compatibility issue, but I can't seem to find it. All 4 installs I have come across the same problem.

 

Have you had any other reports of this issue? or is there any information I can give you to help resolve this?

 

Thank you.

 

P.S. I tried sending an in-app report to customer care, however it failed. Not sure if it's due to this issue, or it is not proxy server aware (proxy set in both "Update Settings" and "Tools").

Link to comment
Share on other sites

  • Administrators

Please enable minidumps under Tools -> Diagnostics in the main setup. Next reproduce the problem and then check the diagnostics folder to find out if dumps were created. Also enable pre-release updates and run manual update. Let us know if the problem still persist.

Link to comment
Share on other sites

I tried enabling minidumps, but no logs were created.

I reformatted again, but this time I installed ESET before anything else (such as graphics drivers, Windows Updates, VMware VSphere client, etc.). Downloads seem to be completing now, but I'll reply if it starts playing up again.

 

Thanks for replying :)

Link to comment
Share on other sites

  • 3 weeks later...

For future reference (or anyone else with the same issue), I just installed NetSupport School 11.41.0007 and downloads started corrupting again. I think my error is an incompatibility between ESET and NetSupport School 11.41.0007.

 

If I have NetSupport or ESET by themselves, downloads work fine.

If I have both together, downloads become corrupted.

 

Have uninstalled NetSupport School in the meantime, and will let them know of the issue.

Edited by SethAluma
Link to comment
Share on other sites

  • Administrators

It sounds like the issue described here but I assumed it was fixed in Windows 8.1. If you could test it on Windows 7 and (or) Windows XP by chance as well, let us know about your findings. In the mean time, we'll try to reproduce it with a trial version of the software in question.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...