Jump to content

Client Port After New ERA Server Install


Mark500
 Share

Recommended Posts

Greets!

 

I had an ERA server running on Windows Server 2003.

I had ~100 PCs receiving updates from that server. (hxxp://example:2221)

Server 2003 became corrupt.

I installed (not upgraded) Server 2008 r2.

I installed ERA server 5.2.22 on that Windows server.

I installed console 5.2.22 on my PC.

I made no changes to the clients.

Now all but 4 of the clients do not update. (the ones that do update are set to "choose automatically".)

Server Options, Other Settings tab, Client is set to 2221.

 

Ideas appreciated, correct ideas greatly appreciated!

 

Link to comment
Share on other sites

  • Administrators

Since it's only 4 clients that have problems updating, wouldn't be an option to configure them manually to update from the new mirror? If they report to ERAS, you could configure the update server path via a policy for instance.

Link to comment
Share on other sites

  • Administrators

Ok, so if those clients connect to ERAS properly, you could create a policy that would point them to the new mirror.

Link to comment
Share on other sites

I clicked "reset" on Server Options, Updates tab and on the Other Settings tab and re-entered the info.

Clients are starting to update.

Obviously, I screwed-up somewhere in setting it up.

 

Thank you for the responses, sorry for the trouble.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...