Jump to content

ERA Console - Search Tasks not updating new IP


Zurd
 Share

Recommended Posts

Hi, I have ESET Remote Administrator Console and in the Remote Install tab, the Default Search Task still shows an old IP of a computer. It points to 192.168.1.128, however if you ping the computer it will reply with 192.168.1.37

 

Even if I click on Run to refresh it, it doesn't work.

 

If I create a new Search Task, it will show the new IP. The Search Result Filter is the same in both Search Tasks. Seems like the Run button just doesn't work as expected. Even clicking on refresh at the top doesn't work either.

 

I have ESET RAC 5.1.38.0

Edited by Zurd
Link to comment
Share on other sites

Try clearing stopping ERA server service, after disconnecting and closing console.

Flush your dns cache and then reconnect to ERA / open console.

 

See if that helps.

 

Keep in mind the default search usually contains AD/LDAP query and Windows Network query at the same time to find clients.

SO if you have any bad entries in active directory or in the windows network store, they will show up too.

I recommend if you know the subnet and IP range of your entire network, to create a new search, input the ip range, and deploy using that search filter. :)

Link to comment
Share on other sites

Thanks for your answer! Here's what I tried.

 

Closing ESET RAC then restarting the service "ESET Remote Administrator Server" doesn't work.

 

Closing ESET RAC then flushing the DNS with "ipconfig /flushdns" doesn't work either.

 

Unchecking Windows Networking (WNET) and running the search again doesn't work either. Checking only WNET return an empty list.

 

So I created a new Search task with a range starting from 1.0 to 1.255 but after clicking Run it just spin continuously, doesn't seem to work. I created yet another Search task, from 1.1 to 1.255 with only the Ping function, still no luck, just keeps spinning giving no results after 5 minutes. However if I click stop, then it gives me the results with the right IP for the right machine. Having to wait more than 5 minutes for a simple network search is not right.

 

While I was doing this, ESET RAC crashed: "An unhandled win32 exception occured in console.exe [24872]." Not the first time this happen by just fiddling around.

 

Anything else I can try?? I think a programmer should look into this as this is just not working.

 

It this working when I create a new Search Tasks with exactly the same configuration as the Default Search Task.

Link to comment
Share on other sites

I can confirm the issue where creating a manual search of the IP range, takes a significant amount of time to end the background process if it does it at all.

Clicking stop shows all the IP's or at least where it was in querying each IP. Adding ICMP to the mix only slows down the search i assume.

 

To rectify this i have always kept my ranges small and stopped the search process.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...