Jump to content

Recommended Posts

I need to give a sensor on my WLAN access to my computer, and therefore have to open the firewall for that sensor. To do so, I

configure the firewall to run in "Filtering Mode: Interactive mode". This way I get asked what to do when a new connection appears.

The problem: after a few rules have been created, the "Interactive mode" spits the dummy, and does not allow me to create new rules (see the attached picture). When I log out and log in again, the "Interactive mode" works for the next few connections, before the same problem happens again.

Has anybody else experienced that problem? And is there anything I can do?

BTW, I am running "Eset Internet Security 13.0.24.0"

eset_problems.PNG

Share this post


Link to post
Share on other sites

What operating system do you have? Did you get an UAC prompt window after clicking Allow and confirmed by clicking Yes?

Share this post


Link to post
Share on other sites

OS Name    Microsoft Windows 10 Pro (64-bit)
Version    10.0.18362 Build 18362

And yes, I do get an UAC-promt for every new connection. The first few typically work, and after about 5 prompts I get the Error Message - consistently.

 

Share this post


Link to post
Share on other sites

If you are using the Eset firewall Interactive mode to setup all your firewall rules initially, a better way to do this is to use Learning mode for a couple of system boot cycles. You can then delete any auto created rules you don't want. Then switch to Interactive mode.

This way, firewall rule creation should only occur on an exception basis; i.e. a few rules created when a new app is installed for example.

Quote

 

I need to give a sensor on my WLAN access to my computer, and therefore have to open the firewall for that sensor. To do so, I

configure the firewall to run in "Filtering Mode: Interactive mode". This way I get asked what to do when a new connection appears.

 

I assume the first thing occurring is Eset alerting about that new connection? You then have to specify what profile to use; Home/Office or Public. At that point, you can then switch the firewall to Learning mode and let Eset auto create all the rules for that connection. Note: you will have to change the Eset:

Known networks -> Protection type of new networks setting, from "Use Windows settings" to "Ask user"

if currently set as such.

What I am confused about is the Eset default firewall rules for be adequate for that new sensor created connection.

Edited by itman

Share this post


Link to post
Share on other sites

This is a known issue, it's already fixed in 13.1 which is currently available for Insider program members.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...