Jump to content

Archived

This topic is now archived and is closed to further replies.

vanroy

block or allow websites Chrome problem

Recommended Posts

block all websites 

 

allow hotmail.com & live.com

 

 Chrome not load correct.

 

SSL is enable for block HTTPS.

 

 

post-54-0-86135500-1397159715_thumb.png

post-54-0-56384000-1397159722_thumb.png

Share this post


Link to post
Share on other sites

Does it work with "Allow access only to URL addresses on the list of allowed addresses" box unchecked?

Share this post


Link to post
Share on other sites

yes but need block all address and allowed hotmail.com and live.com

Share this post


Link to post
Share on other sites

Try to do the following:

- disable "Allow access only to URL addresses in the list of allowed addresses"

- add an asterisk (*) to the list of blocked addresses while enabling "Notify when applying address from the list"

 

Then try to reproduce the problem. Maybe it's that access to another address was blocked when opening the allowed urls. In such case, you should now be notified about such blocked url.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...