Jump to content

Why this dialog appear every time i want connect to my ISP control panel?


Recommended Posts

Hi

I use windows 10 with eset smart security 10 

Every time i want connect to my ISP control panel , eset show me this..

Why my ISp control panel IP is 192.168.1.2?

I write another IP on browser to get to control panel of ISP.

Why.png.dbf033c3aeb92984bc253b78953052fc.png

 

Link to comment
Share on other sites

By "ISP control panel," I assume you are trying to access your router's GUI interface. For example for many routers, this is done by entering URL, http://192.168.1.254, in an open browser window. As far as I am aware of, the Win DHCP service is not involved in this process.

The Eset firewall has a default rule that will block any inbound traffic from ports associated with the NetBIOS protocol; i.e. 137-139, 445, unless the device IP address exists in the Trusted Zone; i.e. Win file sharing is enabled. The alert you are receiving would indicate a possible SMB exploit situation. As I recollect, earlier versions of Win 10 allowed SMB v1 protocol. Using Win Control Panel, make sure SMB v1 protocol is disabled per the below screen shot. Also make sure you have applied all Win Updates to date; one of those being a patch for the SMB v1 vulnerability.

Eset_SMB.thumb.png.a4d2d38fc8a57a353b82e322339345d3.png

 

Edited by itman
Link to comment
Share on other sites

Thanks. I added 192.168.1.0/24 To Trusted Zone and it's OK now..

Also SMB v1 protocol is disabled .  and one things is SMB Direct ( that i dont know what is it ) is enable. It is better  to disable this too? 

SMB.png

Edited by FullStackCoder
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...