Jump to content

ESS causes freezes of flash videos in firefox


Recommended Posts

Hello,

 

I don't think that is the problem here, but you could try to switch the firewall to Learning Mode for a few minutes launch firefox try to play some of the videos and all necessary firewall rules will be created. Then switch back to the firewall mode you want to use don't leave the firewall in learning mode.

 

And you could also try this, right-click on a video in youtube, and select settings, display, and then disable ''enable hardware acceleration''. 

 

IE uses the ActiveX version of flash player, Chrome uses it's own inbuilt version of flash player, while firefox uses the plugin version. AFAIK. (unless this have changed recently) 

Link to comment
Share on other sites

  • Administrators

Does disabling firewall, web access protection or protocol filtering (in the advanced setup) make the issue go away? Never had issues with ESS and Firefox.

Link to comment
Share on other sites

Does disabling firewall, web access protection or protocol filtering (in the advanced setup) make the issue go away? Never had issues with ESS and Firefox.

Issue goes away when I close Firefox -> right click ESS in tray -> "Temporarily disable protection" -> start Firefox

So, everything is ok when antivirus is off

Link to comment
Share on other sites

  • Administrators

Then it must be real-time protection which is weird as it's web protection that scans files downloaded from the web. Just to make sure, disable only real-time protection for a while and let us know if the problem goes away.

Link to comment
Share on other sites

Did you guys try this yet?

 

And you could also try this, right-click on a video in youtube, and select settings, display, and then disable ''enable hardware acceleration''. 
Link to comment
Share on other sites

Then it must be real-time protection which is weird as it's web protection that scans files downloaded from the web. Just to make sure, disable only real-time protection for a while and let us know if the problem goes away.

Disabling only real-time protection also helps.

 

 

Did you guys try this yet?

 

And you could also try this, right-click on a video in youtube, and select settings, display, and then disable ''enable hardware acceleration''. 

 

Yes, I've tried it. No result.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...