Jump to content

Disable Rogue Agent+LDAP


JirkaL
 Share

Recommended Posts

Hi,

I have two questions:

1) we have installed ESMC server on Win2019 Std. We manage about 300PC in different network subnets. We would need to disable the Rogue service on the ESMC server because it is constantly finding devices (printers, scanners, etc.) that we don't need to display as "Found Devices" in Dashbord.
Is this setting possible? I tried to apply Rogue policy, I entered a range in the address filter in which the ESMC server (172.17.1.0/24) is as excluded, I assigned it to the server where ESMC is installed, but without result.

2) when I try to map a security group from AD (for ESMC administration), I get an error message: DATA FALSE:: ERROR MESSAGE: LISTDOMAINGROUPS: NETQUERYDISPLAYINFORMATION FAILED WITH 0X1F, REPEAT
Everything is configured correctly (AD controller, credentials).At the same time we use the task of "Static group synchronization" and it works ok. Therefore, I do not assume a configuration error (e.g. bad login, etc.)

Thank you.

 

Jirka

Link to comment
Share on other sites

  • 3 weeks later...
  • ESET Staff

Hello Jirka,

For the first problem, I would first apply "reset the RD sensor database" task, to validate whether the white-list is working (as once reported the data are kept, even in case the RD sensor whitelist is actually working). Alternatively, I would uninstall the RD sensor at all, if it reports too many false positives.

With regards to the second problem, I would recommend to contact your customer care, as the error is generic, and does not give is exact reasoning for what might be the failure. 

Regards,

Michal 

Link to comment
Share on other sites

12 hours ago, MichalJ said:

Hello Jirka,

For the first problem, I would first apply "reset the RD sensor database" task, to validate whether the white-list is working (as once reported the data are kept, even in case the RD sensor whitelist is actually working). Alternatively, I would uninstall the RD sensor at all, if it reports too many false positives.

With regards to the second problem, I would recommend to contact your customer care, as the error is generic, and does not give is exact reasoning for what might be the failure. 

Regards,

Michal 

Hi Michael,

the task worked perfectly.
I'll call your support tomorrow to resolve the second issue.

Thank you once again.

Jirka

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...