Jump to content

HIPS Message


dMn
 Share

Recommended Posts

Hello

After install ESET NOD32 the Message

 

the file with the user rules contains invalid data shows up from the HIPS Module..

Browser all closed i tried 2 installs ...

Is this normal or do I have to do  somthing?

 


 

 

Link to comment
Share on other sites

  • Administrators

Was it a clean install? If not, carry on as follows:

- uninstall ESET NOD32 Antivirus
- start Windows in safe mode and run the Uninstall tool to remove any possible leftovers, if found
- restart Windows in normal mode
- install the latest version of EAV 12.1.34 from scratch

Link to comment
Share on other sites

same result 2 entries from the HIPS Module. but everything seems to work there are only these 2 entries when installing

Link to comment
Share on other sites

I believe I saw a similar message the last time I manually installed ver. 12; possibly after I imported my previously exported settings. Also, I periodically get these alerts when creating properly formatted manual rules on occasion.

If the HIPS is functioning properly after Eset installation and/or your manual rules are properly created in the HIPS, I would just ignore these Eset messages.

 

Link to comment
Share on other sites

 

I made no changes

this message comes only after install when it sets up after that no more warning messages comes

in the ui everything is green they are protected

 

Link to comment
Share on other sites

25 minutes ago, dMn said:

 

I made no changes

this message comes only after install when it sets up after that no more warning messages comes

in the ui everything is green they are protected

 

Then and again, I wouldn't worry about those messages.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...