Jump to content

Virus defs not updating after system restore in Vista


hiresdes
 Share

Recommended Posts

01/23/14 did a system restore in Vista. Went back to 01/15 (date of last restore point). After restart get tray notice virus defs out-of-date (they weren't before this). Attempted def update - process stops after a few seconds and claims defs are up to date, yet window says 'Last successful update: 01/14/2014 (+ shows time). Then lists virus signature database version as #9329 (20140123) which is 01/23/2014. Even tried clearing the update cache. Restart PC but Tray notice still says defs are out of date. Subscription good until September, 2014. WTF?

Link to comment
Share on other sites

This is normal for time stamps and using system restore,

It is  mixup between the timestamps placed on eset and on the date you reverted back to.

 

This issue is easily corrected once the new updates are rolled out. Or you can manually repair by switching to Pre-release updates, and back to Normal, thus downloading entire new database packages for definitions and recreating new timestamps.

 

;)

Link to comment
Share on other sites

Apparently (right after posting this) I restarted a few more times, as well as deleting the update cache again (which I had already done but for some reason was populated again) and the update succeeded.

Thanks for your response.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...