Jump to content

ESET Secure Authentication Radius ignores filter-id attributes


Recommended Posts

Hi,

I'm trying to integrate latest ESA with Watchguard, VPN through Radius authentication. Watchguard needs a Filter-Id attribute that contains a group name. I try setting in C:\Program Files\ESET Secure Authentication\EIP.Radius.WindowsService.exe.config as was refernced in a document, but it gets ignored, nothing returned. (of course service restarted after change) I also try with ntradping, nothing returned there as well..

Is there something I'm missing here? I'd need a solution asap, as our test license runs out in a week, and there are at least 3-5 potential customers for ESA if this works well..

My config:

<?xml version="1.0" encoding="utf-8"?>
<configuration>

<appSettings>
    <add key="Group" value="L2TP-Users" />
</appSettings>

  <runtime>
    <generatePublisherEvidence enabled="false" />
  </runtime>
</configuration>

Kind regards

Laszlo

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...