Jump to content

Not Activated Securty Products


lcp
 Share

Recommended Posts

Every day I have to log into the Remote administration site and run an activation task on my clients.  Every day there will be a handful of clients that are listed as not activated.  After I run the script they all activate.  Should my clients not check with the server on their own and verify they are activated?  Is this an issue that can be fixed?  Or is there a way to run a scheduled task to authenticate them every day?

 

I am running 6.5 on my clients. 

Link to comment
Share on other sites

  • ESET Staff

You can create a dynamic grop, focusing on “problem” = “product not activated” with a activation task set to trigger on “joined dynamic group trigger”. But i would investigate, why this is happening first, as it is not a normal behavior. Do you have a setting to “deactivate not connecting computers” set in ESET License Administrator? You can also send us the “public license ID of your license” so we can check in our licensing server logs, if there is any evidence of their deactivation. I would also suggest you update to 6.6, which have now couple of licensing fixes in them. 

Link to comment
Share on other sites

My Public License ID is: 33C-WUA-FVK

I tried to upgrade to 6.6 but I looked online and it says 6.5 is the newest version for remote administrator.  I ran the upgrade task and it still didn't upgrade. 

 

I do not have the task enabled to delete non connecting computers. 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...