Jump to content

Archived

This topic is now archived and is closed to further replies.

Blunt

Association problem (20512005)

Recommended Posts

Dear community,

I have a problem turning-on the anti theft on my android device with newest version of Eset Mobile Security.

I created an account on myeset.com and tried to log-in via the Eset App under "Web-Portal" under Anti-Theft.

After entering my creditentials I get the following error: "Zuordnungsproblem (20512005)" which translates to "Association problem (20512005)". See screenshot please.

I can log in on my web-browser without a problem, but cant manage to enable the web-portal on the app.

 

Device: Honor 9

OS: Android 8 (Oreo)

Eset Version: 4.0.12.0-0

Maybe some important info: My device was previously assigned to a different "myeset" account. I deleted it on the old one and now I have the problem assigning it to the new created one.

 

My "myeset" account uses the same email as in the forum here.

Any help appreciated.

 

Best regards

Blunt

Screenshot_20180227-193711.jpg

Share this post


Link to post
Share on other sites

Please make sure that you enter the password correctly. The password is case sensitive.

Share this post


Link to post
Share on other sites
8 minutes ago, Marcos said:

Please make sure that you enter the password correctly. The password is case sensitive.

First of all thank you for your fast answer.

Altough that was not the exact solution you helped me to figure the problem out.

It seems that you get this error if your password is right but contains symbols. My password had symbols like "; > | :" etc.

After changing my password to alphanumeric, I could login to AntiTheft (Mobile App) without a problem. You definitely need to disallow to use a password with symbols during registration if you cannot use it with the mobile app after your registered. I want to highlight that my old PW (with symbols) was always correct entered because I could always log in via the webbrowser but not via the app.

Hope I helped you to make your product even better ;)

Thanks alot and cheers.

Blunt

Share this post


Link to post
Share on other sites

I have the same problem on an Huawei P9. The work around suggested does not work because I cannot create a password without a number.

Share this post


Link to post
Share on other sites
43 minutes ago, WJRox said:

I have the same problem on an Huawei P9. The work around suggested does not work because I cannot create a password without a number.

Are you able to log in to my.eset.com in a browser? Have you tried changing your password to one that contains only letters and numbers, ie. no special symbols like "!?*,.", etc?

Share this post


Link to post
Share on other sites

It is already only letters and numbers, and I changed to another one, also with only letters and numbers, and that brought up the same error.

My work around has been to create a different account for the phone using a different email (and do it on the phone), but that is a pain.

Thanks for your help.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...