Jump to content

Automatic first scan runs regardless of policy


tmuster2k
 Share

Recommended Posts

Working with customer who is installing ESET ENDPOINT AV for windows out to new machines (out of the box) so first scan does not need to run and currently causing slowdowns with machines. Scan has to be stopped manually on endpoint. Was able to test on new system so I created a base policy for ESET ENDPOINT for windows. In this policy I confirmed that "Automatic first scan" is unchecked in "Scheduler". Interesting to note that the launch time is "Task will be run only once on 1969- First Scan Dec 31 at 16:00:00.". Question>> why is it showing this date?  I wasn't even born then. lol. During creating of the all-in-one installer I pointed to that policy that confirms that Automatic first scan is unchecked and I even forced the item. After installing All-in-one and after it updates the Automatic first scan starts and has to manually be stopped. I tested this same issue on a whole different environment and even tried just the push install VIA era with same policy confirming automatic first scan is unchecked and the automatic first scan still runs.  Can anyone else please test this out or if there is another option to not allowing this first scan to run. NOTE: I did confirm that in "Show Details" and "Applied Policies" that policy in play which confirms "Automatic first scan" is unchecked but when going local to endpoint and tools >> scheduler that "Automatic first scan" is not even listed. Last item is "System startup file check"  This was the same in two different environments with 2 different ERA installs. 

Link to comment
Share on other sites

  • Administrators

First of all, it's a good practice to let the initial scan run and complete after installation even on vanilla systems. During the scan, hashes of files are calculated which subsequently improves performance.

Regarding the policy with the initial scan disabled not working, I'd suggest contacting customer care for further investigation. After installation it takes about a minute for policies to be applied so it could be that the initial scan started earlier. Was it the latest v6.6.2072 that you installed?

Link to comment
Share on other sites

Does the initial first scan which you say improves subsequent performance is this only for On-demand scans? Most IT guys deploy in the middle of the day so having that scan run with end users working causes performance degradation when its scanning the whole computer and external devices if plugged in. 

I have isolated the issue on 2 different environments. Also, even though the client shows the base policy I have assigned why doesn't it carry over the " Automatic first scan" entry back to the client. When I bring up EGUI and go to tools>> Scheduler it is not listing that item at all which shows in the policy. And why is the date set to >> "Task will be run only once on 1969 Dec 31 at 16:00:00"?   I can almost guarantee if you run this in your testing environment you will reproduce this issue.  

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...