Jump to content

Secure Connection failed V 11.0.159.5


Zardoc
 Share

Recommended Posts

Hi,

Here is a problem that was often seen a few years ago. I had to disable SSL because half the pages in Firefox won't load. I uninstalled NOD32 and reinstalled with a bunch of pages opened and all worked until the next day.

All pages that worked don't work anymore.

eQkJ4aQ.png

Is there a fix in the works?

For now, I left SSL scanning disabled.

 

Edited by Zardoc
Double image
Link to comment
Share on other sites

  • Administrators

Please provide a couple of example of such websites. Also try the following:

- Disable SSL filtering.
- Reboot the computer.
- Without launching any application, re-enable SSL filtering.
- Launch a browser and check if the problem persists.

Link to comment
Share on other sites

12 minutes ago, Marcos said:

Please provide a couple of example of such websites. Also try the following:

- Disable SSL filtering.
- Reboot the computer.
- Without launching any application, re-enable SSL filtering.
- Launch a browser and check if the problem persists.

Hi Marcos,

Followed your instructions. I still have the problem with Firefox. No problems with Edge though.

Here are some sites:

https://www.jw.org/fr/

https://forum.acronis.com/

https://filehippo.com/

https://www.tenforums.com/

And this one I think you know.

https://forum.eset.com/forum/24-eset-nod32-antivirus/

Like I said, no issues with Edge but my main browser is Firefox 58.

Thanks.

Link to comment
Share on other sites

  • Administrators

Could you retry the procedure with disabling SSL filtering but now also deleting C:\Users\%user%\AppData\Roaming\Mozilla\Firefox\Profiles\%ProfileNamer%\cert8.db before re-enabling it?

Link to comment
Share on other sites

  • 3 weeks later...

Hi,

I just reinstalled nod 32 with version 159.9. The issue is back and this time I can't fix it. This is the same issue that I am seing with the posts about Certificate Pop-Ups.

In my case this problem is only related to Firefox. not Edge. This is a real pain. This isn't the first time it has happened. I hope a fix in the works.

Link to comment
Share on other sites

4 hours ago, Marcos said:

Please provide a screen shot of what you are getting.

Hi Marcos,

I don't have any issues with Edge. It's always Firefox.

 

 

NOD certificate 002 2018-02-18_08-12-40.png

NOD certificate 001 2018-02-18_08-12-40.png

Link to comment
Share on other sites

OK,

The fix is the same as the last version of NOD32 except you delete cert8.db and cert9.db. So far, no issues.

Guys (ESET) this is a known bug. I have been a member for many years and this issue with Firefox is not a first. Can you find a fix?

Thanks. ;)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...