Jump to content

Product activation Issues


nickospot
 Share

Recommended Posts

Good day

I am having issues activating the license on some of the client systems in my organization, I have created a client task for this and I have been able to get over 500 systems activated via the ERA, I have even had to repeat the task creation to get it to work a couple of times to no success.

Is there a work around this, I don't want to resort to offline activation.

Link to comment
Share on other sites

On 1/17/2018 at 4:13 PM, Marcos said:

Do you get any error if you attempt to activate Endpoint manually using a license key or as a security admin?

Sorry, I have finally been able to get to do the test, there is no error, it activates when I entered the key manually but this is after I tried to activate over the ERA

 

ESET Remote Administrator (Server), Version 6.5 (6.5.522.0)
ESET Remote Administrator (Web Console), Version 6.5 (6.5.388.0)
Copyright (c) 1992-2017 ESET, spol. s r.o. All Rights Reserved.
 
Microsoft Windows Server 2012 Datacenter (64-bit), Version 6.2.9200 

Installed Components:
 
NAME
 
VERSION
 
Update module 1069 (20161122)
Translation support module 1643 (20171109)
Configuration module 1526.10 (20180117)
SysInspector module 1269 (20170321)
Edited by nickospot
more information
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...