Jump to content

Stopping Firefox's Secure Browser from updating


Recommended Posts

Necessary Preamble : I have downgraded my desktop PC's Windows Firefox version back to 56.0.2 because I simply can't get on with Firefox Quantum, which is too minimalist for me. I spent a long time refining my GUI and I want to keep it that way, so I have set the "Check for upgrades" to "Never".

The problem is that when ESET SS starts up the Secure Banking Browser, that version seem to be a version that doesn't have the "Never" setting set and you can't change it that setting anyway, and so next time I start Firefox from the Desktop, it always upgrades itself back to Quantum. How can I get ESET to use the 56.0.2 version with the "Updates" settings set to "Never"?

You'll probably say 'you should always use the latest version for best security', but the 56.0.2 version WAS considered to be a safe version before they decided to spoil the GUI with Quantum! If the Firefox developers get enough "stick" from their formerly loyal users, they might think again about the minimalist GUI and crippling users' previous pleasure.

David

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...